druid oracle的问题.

Chizze 发布于 2012/11/27 15:16
阅读 1K+
收藏 0

@wenshao 你好,我在druid中使用的oracle的驱动是ojdbc14.jar oracle的版本号是:Oracle Database 10g Enterprise Edition Release 10.2.0.1.0 但是报错 not support oracle driver 5.0请问下是什么原因.

加载中
0
逝水fox
逝水fox
我当时也出过问题连不了,换成11g自带的ojdbc6.jar就没有发现有问题了
0
Chizze
Chizze

引用来自“逝水fox”的答案

我当时也出过问题连不了,换成11g自带的ojdbc6.jar就没有发现有问题了
但问题是我数据库是10g的呀,可以吗.我试试!
wenshao
wenshao
可以的,阿里巴巴内部很多系统都是这么用
Chizze
Chizze
回复 @逝水fox : 好吧,貌似可以了!
逝水fox
逝水fox
我也是10gR2...当时怎么都搞不上
0
wenshao
wenshao
升级一下oracle jdbc driver版本吧
0
Chizze
Chizze

引用来自“wenshao”的答案

升级一下oracle jdbc driver版本吧
谢谢,@wenshao.可以了.
返回顶部
顶部