ubuntu16.04 python pyspider , scrapy 无法安装

小白RR 发布于 2016/06/17 21:54
阅读 1K+
收藏 0

pip install pyspider

      Failed building wheel for pycurl

     Failed building wheel for lxml

 error: command 'x86_64-linux-gnu-gcc' failed with exit status 1

在网络上搜各种办法都无






加载中
0
1899
1899
pip的安装有问题,可以试试sudo easy_install pyspider
小白RR
error: Setup script exited with error: command 'x86_64-linux-gnu-gcc' failed with exit status 1 还是不行
0
王洪福
王洪福
你查看一下pip的配置,这个是pip的源有问题,
返回顶部
顶部