eclipse4.3安装支持Java8插件,之后就报错无法打开eclipse,求解?

菜鸟刘 发布于 2017/12/10 15:24
阅读 302
收藏 0

!SESSION 2017-12-10 14:34:27.682 -----------------------------------------------
eclipse.buildId=4.3.2.M20140221-1700
java.version=1.8.0_151
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=zh_CN
Framework arguments:  -product org.eclipse.epp.package.jee.product
Command-line arguments:  -os win32 -ws win32 -arch x86 -product org.eclipse.epp.package.jee.product

!ENTRY org.eclipse.update.configurator 4 0 2017-12-10 14:34:28.462
!MESSAGE Unable to find feature.xml in directory: D:\Asiainfo\eclipse4.3\features\org.tigris.subversion.subclipse.mylyn_3.0.0.jar

!ENTRY org.eclipse.equinox.p2.reconciler.dropins 4 0 2017-12-10 14:34:38.106
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle "org.eclipse.equinox.p2.reconciler.dropins_1.1.200.v20130419-1850 [1056]" could not be resolved. Reason: Missing Constraint: Require-Bundle: org.eclipse.equinox.p2.touchpoint.eclipse; bundle-version="1.0.0"
    at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
    at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
    at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
    at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
    at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
    at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
    at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
    at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
    at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
    at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
    at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.osgi 2 0 2017-12-10 14:34:38.688
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.688
!MESSAGE Bundle reference:file:plugins/org.eclipse.jem.beaninfo_2.0.300.v200905030615.jar was not resolved.
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.688
!MESSAGE Bundle reference:file:plugins/org.eclipse.jetty.xml_8.1.3.v20120522.jar was not resolved.
!SUBENTRY 2 org.eclipse.jetty.xml 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing imported package org.eclipse.jetty.util.component_[8.1.0,9.0.0).
!SUBENTRY 2 org.eclipse.jetty.xml 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing imported package org.eclipse.jetty.util.resource_[8.1.0,9.0.0).
!SUBENTRY 2 org.eclipse.jetty.xml 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing imported package org.eclipse.jetty.util_[8.1.0,9.0.0).
!SUBENTRY 2 org.eclipse.jetty.xml 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing imported package org.eclipse.jetty.util.log_[8.1.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.688
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.xsl.ui_1.1.301.v20130423-0632.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.xsl.ui 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.xsl.ui 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.688
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.j2ee.jca.ui_1.1.500.v201304242200.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.688
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.connectivity.apache.derby_1.0.103.v201212070447.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.2.2,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.688
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.common.frameworks.ui_1.2.201.v201208292200.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.frameworks.ui 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.common.frameworks.ui 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.688
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.common.project.facet.ui_1.4.200.v201008182133.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.project.facet.ui 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.project.facet.ui 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.688
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.common.project.facet.ui_1.4.300.v201111030424.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.project.facet.ui 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.688
!MESSAGE Bundle reference:file:plugins/org.eclipse.rse.shells.ui_3.0.500.201305031537.jar was not resolved.
!SUBENTRY 2 org.eclipse.rse.shells.ui 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.rse.shells.ui 2 0 2017-12-10 14:34:38.688
!MESSAGE Missing required bundle org.eclipse.core.expressions_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.689
!MESSAGE Bundle reference:file:plugins/org.eclipse.draw2d_3.9.0.201308190730.jar was not resolved.
!SUBENTRY 2 org.eclipse.draw2d 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.689
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.jee.web_1.0.400.v201305070100.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.689
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.j2ee.core_1.3.10.v201310231400.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.jdt.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.689
!MESSAGE Bundle reference:file:plugins/org.eclipse.jpt.jaxb.eclipselink.ui_1.4.0.v201304230122.jar was not resolved.
!SUBENTRY 2 org.eclipse.jpt.jaxb.eclipselink.ui 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.swt_[3.7.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.jaxb.eclipselink.ui 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.jpt.common.ui_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.jaxb.eclipselink.ui 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.8.1,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.jaxb.eclipselink.ui 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.8.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.jaxb.eclipselink.ui 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.7.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.689
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.connectivity.oda.profile_3.2.9.v201307270622.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.profile 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.2.2,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.689
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.connectivity.db.generic_1.0.1.v201107221459.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.689
!MESSAGE Bundle reference:file:plugins/org.eclipse.team.cvs.ui_3.3.600.v20130514-1224.jar was not resolved.
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.cvs.ui 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.team.cvs.core_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.689
!MESSAGE Bundle reference:file:plugins/org.eclipse.m2e.wtp.jpa_1.0.1.e43-20130911-1546.jar was not resolved.
!SUBENTRY 2 org.eclipse.m2e.wtp.jpa 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.jdt.core_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.wtp.jpa 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.jpt.jpa.core_3.3.0.
!SUBENTRY 2 org.eclipse.m2e.wtp.jpa 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.689
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.sqltools.db.derby_1.0.0.v201107221520.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.result_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.689
!MESSAGE Bundle reference:file:plugins/org.eclipse.tm.terminal_3.2.100.201308011444.jar was not resolved.
!SUBENTRY 2 org.eclipse.tm.terminal 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.689
!MESSAGE Bundle reference:file:plugins/org.eclipse.m2e.model.edit_1.4.0.20130601-0317.jar was not resolved.
!SUBENTRY 2 org.eclipse.m2e.model.edit 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.689
!MESSAGE Bundle reference:file:plugins/org.eclipse.m2e.wtp.overlay.ui_1.0.1.20130911-1545.jar was not resolved.
!SUBENTRY 2 org.eclipse.m2e.wtp.overlay.ui 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.689
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.common.annotations.controller_1.1.300.v200908252030.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.689
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.xsl.debug.ui_1.0.302.v201304241031.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.xsl.debug.ui 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.689
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.enablement.jdt.classpath_1.0.1.v201107221501.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.jdt.classpath 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.jdt.classpath 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.689
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.enablement.sap.maxdb.ui_1.0.0.v201107221507.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sap.maxdb.ui 2 0 2017-12-10 14:34:38.689
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.690
!MESSAGE Bundle reference:file:plugins/org.sonatype.m2e.mavenarchiver_0.15.0.201207090125-signed-20130612210623.jar was not resolved.
!SUBENTRY 2 org.sonatype.m2e.mavenarchiver 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.690
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.sqltools.tabledataeditor_1.0.2.v201212120623.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.result_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.690
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.zseries_1.0.2.v201107221502.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.zseries 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.zseries 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[1.0.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.690
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.jsf.apache.trinidad.tagsupport_1.3.0.v201305011549.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.apache.trinidad.tagsupport 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.690
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.enablement.oracle.ui_1.0.3.v201201131121.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oracle.ui 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.690
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.html.ui_1.0.801.v201307171524.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.html.ui 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.690
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.sqltools.routineeditor_1.0.0.v201107221520.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.result_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.690
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.common.modulecore.ui_1.0.201.v201208241600.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.modulecore.ui 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.common.modulecore.ui 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.200,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.690
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.ui.widgets_1.0.0.v20130515-1857.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.widgets 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.swt_[3.6.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.690
!MESSAGE Bundle reference:file:plugins/org.tigris.subversion.subclipse.ui_1.8.21.jar was not resolved.
!SUBENTRY 2 org.tigris.subversion.subclipse.ui 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.690
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.enablement.mysql_1.0.4.v201212120617.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.690
!MESSAGE Bundle reference:file:plugins/org.eclipse.rse.connectorservice.ssh_2.1.300.201205062159.jar was not resolved.
!SUBENTRY 2 org.eclipse.rse.connectorservice.ssh 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle com.jcraft.jsch_[0.1.31,1.0.0).
!SUBENTRY 2 org.eclipse.rse.connectorservice.ssh 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.jsch.core_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.690
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.sqltools.schemaobjecteditor_1.1.0.v200906022302.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.schemaobjecteditor 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.690
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.jee_1.0.601.v201401082230.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.690
!MESSAGE Bundle reference:file:plugins/org.eclipse.jpt.common.core_1.3.0.v201304300138.jar was not resolved.
!SUBENTRY 2 org.eclipse.jpt.common.core 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.common.core 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.690
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.jsf.common.ui_1.4.0.v201305011549.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2017-12-10 14:34:38.690
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.690
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotations.xdoclet_1.2.200.v201103302125.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.ant.core_[3.1.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.691
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.servlet.ui_1.1.700.v201303151600.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.jst.jee.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.691
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.ws_1.0.600.v201108242234.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.691
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.ui.css.swt_0.11.0.v20130515-1857.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.css.swt 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.swt_[3.4.1,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.691
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.ws.jaxrs.ui_1.0.601.v201309040304.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.jaxrs.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.jst.ws.jaxrs.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.jaxrs.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.6.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.691
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.connectivity.console.profile_1.0.10.v201109250955.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.console.profile 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.2.4,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.console.profile 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda_[3.1.2,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.691
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.ws.cxf.creation.core_1.0.300.v201303132105.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.cxf.creation.core 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.jst.ws.annotations.core_[1.0.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.ws.cxf.creation.core 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.cxf.creation.core 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.jst.ws.jaxws.core_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.691
!MESSAGE Bundle reference:file:Appengine/eclipse/plugins/com.ailk.appengine.ui_2.0.1.jar was not resolved.
!SUBENTRY 2 com.ai.smt.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.ui.ide.application_0.0.0.
!SUBENTRY 2 com.ai.smt.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.jdt.core_0.0.0.
!SUBENTRY 2 com.ai.smt.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 com.ai.smt.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_0.0.0.
!SUBENTRY 2 com.ai.smt.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.ant.core_3.2.302.
!SUBENTRY 2 com.ai.smt.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_0.0.0.
!SUBENTRY 2 com.ai.smt.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.jst.server.tomcat.core_1.1.301.
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.691
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.command.env.ui_1.1.103.v201102260635.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.command.env.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.691
!MESSAGE Bundle reference:file:plugins/org.eclipse.m2e.wtp.overlay_1.0.1.20130911-1545.jar was not resolved.
!SUBENTRY 2 org.eclipse.m2e.wtp.overlay 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.691
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.resources_3.8.101.v20130717-0806.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.resources 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.691
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.j2ee.navigator.ui_1.1.600.v201203142300.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.691
!MESSAGE Bundle reference:file:plugins/org.eclipse.mylyn.team.cvs_3.10.0.20130704-2116.jar was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.team.cvs 2 0 2017-12-10 14:34:38.691
!MESSAGE Missing required bundle org.eclipse.ui.workbench_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.cvs 2 0 2017-12-10 14:34:38.692
!MESSAGE Missing required bundle org.eclipse.team.cvs.core_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.cvs 2 0 2017-12-10 14:34:38.692
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.692
!MESSAGE Bundle reference:file:plugins/org.eclipse.wtp.xml.capabilities_1.0.100.v201005102000.jar was not resolved.
!SUBENTRY 2 org.eclipse.wtp.xml.capabilities 2 0 2017-12-10 14:34:38.692
!MESSAGE Missing required bundle org.eclipse.ui.workbench_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.692
!MESSAGE Bundle reference:file:plugins/org.eclipse.jpt.jpa.db.ui_2.1.0.v201212040155.jar was not resolved.
!SUBENTRY 2 org.eclipse.jpt.jpa.db.ui 2 0 2017-12-10 14:34:38.692
!MESSAGE Missing required bundle org.eclipse.jpt.jpa.db_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:38.6
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.131
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.131
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.131
!MESSAGE Missing required bundle org.eclipse.help_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.100,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.jsdt.core_[1.2.100,2.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.search_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.compare_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.team.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.team.core_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ltk.ui.refactoring_[3.4.100,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.jsdt.manipulation_[1.0.200,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle org.eclipse.wst.server.core_1.5.100.v20140109_1422 [975] was not resolved.
!SUBENTRY 2 org.eclipse.wst.server.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.server.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.server.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.server.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing optionally required bundle org.eclipse.update.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.server.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing optionally required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.server.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.common.core_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle org.eclipse.wst.server.discovery_1.0.401.v20140204_1519 [976] was not resolved.
!SUBENTRY 2 org.eclipse.wst.server.discovery 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.server.discovery 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.equinox.p2.director_[1.0.100,3.0.0].
!SUBENTRY 2 org.eclipse.wst.server.discovery 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.equinox.p2.updatesite_[1.0.100,2.0.0).
!SUBENTRY 2 org.eclipse.wst.server.discovery 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.equinox.p2.ui_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.server.discovery 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.equinox.p2.operations_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle org.eclipse.wst.server.ui_1.4.200.v20140106_1456 [977] was not resolved.
!SUBENTRY 2 org.eclipse.wst.server.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.server.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.server.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.server.discovery_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.server.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.server.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.server.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.server.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.server.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.browser_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.server.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.server.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.server.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.server.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.103,2.0.0).
!SUBENTRY 2 org.eclipse.wst.server.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.server.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing optionally required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.server.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle org.eclipse.wst.sse.core_1.1.802.v201401101620 [978] was not resolved.
!SUBENTRY 2 org.eclipse.wst.sse.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.sse.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.301,2.0.0).
!SUBENTRY 2 org.eclipse.wst.sse.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing optionally required bundle org.eclipse.wst.validation_[1.2.100,2.0.0).
!SUBENTRY 2 org.eclipse.wst.sse.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle org.eclipse.wst.sse.ui_1.3.201.v201401132128 [979] was not resolved.
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.search_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.700,1.2.0).
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.100,1.3.0).
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle org.eclipse.wst.validation_1.2.501.v201311151800 [980] was not resolved.
!SUBENTRY 2 org.eclipse.wst.validation 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.validation 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.wst.validation 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.validation 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle org.eclipse.wst.validation.ui_1.2.401.v201310231535 [981] was not resolved.
!SUBENTRY 2 org.eclipse.wst.validation.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.validation.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.validation.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.validation.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.swt_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.validation.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.wst.validation.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.wst.validation.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.validation.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.100,4.0.0).
!SUBENTRY 2 org.eclipse.wst.validation.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.4.102,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle org.eclipse.wst.web_1.1.701.v201401101700 [982] was not resolved.
!SUBENTRY 2 org.eclipse.wst.web 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.web 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.web 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.web 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.web 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.wst.web 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.web 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.web 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.web 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle com.android.ide.eclipse.base_23.0.4.1468518 [1007] was not resolved.
!SUBENTRY 2 com.android.ide.eclipse.base 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle com.android.ide.eclipse.ddms_23.0.4.1468518 [1008] was not resolved.
!SUBENTRY 2 com.android.ide.eclipse.ddms 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 com.android.ide.eclipse.ddms 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.console_0.0.0.
!SUBENTRY 2 com.android.ide.eclipse.ddms 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0.
!SUBENTRY 2 com.android.ide.eclipse.ddms 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 com.android.ide.eclipse.ddms 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle com.android.ide.eclipse.base_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle com.android.ide.eclipse.gldebugger_23.0.4.1468518 [1009] was not resolved.
!SUBENTRY 2 com.android.ide.eclipse.gldebugger 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 com.android.ide.eclipse.gldebugger 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 com.android.ide.eclipse.gldebugger 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0.
!SUBENTRY 2 com.android.ide.eclipse.gldebugger 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.console_0.0.0.
!SUBENTRY 2 com.android.ide.eclipse.gldebugger 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle com.android.ide.eclipse.ddms_0.0.0.
!SUBENTRY 2 com.android.ide.eclipse.gldebugger 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle com.android.ide.eclipse.base_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle org.sf.easyexplore_1.0.4 [1043] was not resolved.
!SUBENTRY 2 org.sf.easyexplore 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.sf.easyexplore 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 2 org.sf.easyexplore 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.jface.text_0.0.0.
!SUBENTRY 2 org.sf.easyexplore 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 org.sf.easyexplore 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 org.sf.easyexplore 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0.
!SUBENTRY 2 org.sf.easyexplore 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.sf.easyexplore 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.jdt.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle org.eclipse.egit.core_4.9.1.201712030800-r [1048] was not resolved.
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.team.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package com.jcraft.jsch_0.0.0.
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.annotations_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.api_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.api.errors_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.diff_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.dircache_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.errors_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.events_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.internal.storage.file_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.lib_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.merge_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.patch_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.revwalk_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.revwalk.filter_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.storage.file_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.submodule_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.transport_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.treewalk_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.treewalk.filter_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.util_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.util.io_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.core 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jsch.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle org.eclipse.egit.doc_4.9.1.201712030800-r [1049] was not resolved.
!SUBENTRY 2 org.eclipse.egit.doc 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.cheatsheets_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle org.eclipse.egit.mylyn.ui_4.9.1.201712030800-r [1050] was not resolved.
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.team.core_0.0.0.
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.jface_0.0.0.
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0.
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_0.0.0.
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.workbench_0.0.0.
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.mylyn.tasks.ui_[3.0.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.mylyn.team.ui_[3.0.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.mylyn.resources.ui_[3.0.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.mylyn.context.core_[3.0.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.jface.text_0.0.0.
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.egit.ui_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.core_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.core.synchronize_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.ui_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.ui.internal.commit_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.ui.internal.synchronize.model_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.errors_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.lib_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.revwalk_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.transport_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.ui.plugin_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle org.eclipse.egit.ui_4.9.1.201712030800-r [1051] was not resolved.
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.team.core_[3.6.100,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.team.ui_[3.6.200,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.compare_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.help_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing optionally required bundle org.eclipse.search_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing optionally required bundle org.eclipse.debug.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing optionally required bundle org.eclipse.e4.ui.css.swt.theme_0.0.0.
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing optionally required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing optionally required bundle org.eclipse.jdt.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.core_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.core.internal_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.core.internal.gerrit_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.core.internal.indexdiff_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.core.internal.job_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.core.internal.rebase_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.core.internal.storage_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.core.internal.util_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.core.op_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.core.project_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.core.securestorage_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.core.synchronize_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.egit.core.synchronize.dto_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.annotations_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.api_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.api.errors_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.blame_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.diff_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.dircache_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.errors_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.events_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.fnmatch_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.internal.storage.file_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.lib_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.merge_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.notes_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.patch_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.revplot_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.revwalk_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.revwalk.filter_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.storage.file_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.submodule_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.transport_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.treewalk_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.treewalk.filter_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.util_[4.9.1,4.10.0).
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.jgit.util.io_[4.9.1,4.10.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle org.eclipse.jgit_4.9.1.201712030800-r [1053] was not resolved.
!SUBENTRY 2 org.eclipse.jgit 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package com.jcraft.jsch_[0.1.37,0.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2017-12-10 14:34:39.132
!MESSAGE Bundle org.eclipse.equinox.p2.reconciler.dropins_1.1.200.v20130419-1850 [1056] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required bundle org.eclipse.equinox.p2.touchpoint.eclipse_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.director_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.extensionlocation_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.update_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.directorywatcher_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing imported package org.eclipse.equinox.p2.planner_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2017-12-10 14:34:39.132
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".

!ENTRY org.eclipse.osgi 4 0 2017-12-10 14:34:39.146
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: Application "org.eclipse.ui.ide.workbench" could not be found in the registry. The applications available are: org.eclipse.equinox.app.error, org.eclipse.equinox.p2.garbagecollector.application, org.eclipse.pde.junit.runtime.uitestapplication, org.eclipse.pde.junit.runtime.legacytestapplication, org.eclipse.pde.junit.runtime.coretestapplication, org.eclipse.pde.junit.runtime.coretestapplicationnonmain, org.eclipse.pde.junit.runtime.nonuithreadtestapplication.
    at org.eclipse.equinox.internal.app.EclipseAppContainer.startDefaultApp(EclipseAppContainer.java:248)
    at org.eclipse.equinox.internal.app.MainApplicationLauncher.run(MainApplicationLauncher.java:29)
    at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)
    at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)
    at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:354)
    at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:181)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:498)
    at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:636)
    at org.eclipse.equinox.launcher.Main.basicRun(Main.java:591)
    at org.eclipse.equinox.launcher.Main.run(Main.java:1450)
    at org.eclipse.equinox.launcher.Main.main(Main.java:1426)
 

加载中
0
v若水
v若水

建议换个eclipse的新版本java9都支持

0
红薯
红薯
这种哪里需要插件支持啊?
返回顶部
顶部