eclipse加载tomcat出错

将_伯约 发布于 2016/09/19 16:13
阅读 869
收藏 0

eclipse 版本是Luna ,Tomcat版本8.5.5压缩版 ,jdk1.8 

解压tomcat后,配置了下环境变量,双击startup,在网址输入http:// losthost:8080能成功跳转。

打开eclipse,windows>perferences>server>Runtime Environments>add>tomcat8.0,找到tomcat8.5.5的目录 显示如下:The Apache Tomcat installation at this directory is version 8.5.5.  A Tomcat 8.0 installation is expected. 无法finish ,配置不了tomcat ,请问大神如何解决。

加载中
0
逝水fox
逝水fox
Tomcat换8.0.x版。Tomcat的版本号一个次版本号改变都比较大。
将_伯约
将_伯约
恩,更换8.0.x版就好了,谢谢。
0
王涛
王涛

更换tomcat为8.0.x

将_伯约
将_伯约
恩,谢谢。
0
一生做恶
一生做恶
eclipse 支持最大版本是tomcat8.0?
0
v若水
v若水
eclipse 支持tomcat8也支持tomcat9但是没有tomcat8.5,因此我们如果用8.5得自己部署了,不能用eclipse帮忙,或者我还没找到方法?
逝水fox
逝水fox
因为实际上8.5(16年)的公布时间比9.0(14年)更迟,等支持估计还要有一段时间。有个不太推荐的办法,修改catalina.jar文件中的org/apache/catalina/util/ServerInfo.properties这个配置文件中的版本信息和版本号,伪装为8.0.x。
返回顶部
顶部