为什么用npm安装ionic时候出现这种情况?

newstart11 发布于 2016/03/04 15:59
阅读 621
收藏 0

为什么进入cmd,执行以下命令安装

npm install -g ionic


安装ionic时候出现这种情况?

加载中
0
buliugu
buliugu
ionic依赖的nodejs的版本不对,回滚到4吧
newstart11
newstart11
还是不行
0
newstart11
newstart11

引用来自“buliugu”的评论

ionic依赖的nodejs的版本不对,回滚到4吧
还是不行呀
buliugu
buliugu
还有就是你的代理挂了
返回顶部
顶部