执行脚本./build.sh时出错

阿呆问 发布于 2016/06/10 15:49
阅读 705
收藏 0

@刘若则 你好,想跟你请教个问题:

这个车牌识别系统支持的Opencv版本必需是opencv3.1.0么?

我执行./build.sh这个脚本的时候会出现下面的错误

CMake Error at CMakeLists.txt:19 (find_package):
  Could not find a configuration file for package "OpenCV" that is compatible
  with requested version "3.1.0".

  The following configuration files were considered but not accepted:

    /usr/local/opencv-build/OpenCVConfig.cmake, version: 2.4.9
    /usr/local/share/OpenCV/OpenCVConfig.cmake, version: 2.4.9

加载中
返回顶部
顶部