zabbix升级3.0.4后,之前的数据库备份信息不可用

丫头_成长中 发布于 2016/08/30 20:28
阅读 850
收藏 0

之前的zabbix是2.4版本的,升级到了3.0.4。只升级了zabbix和PHP的版本。数据库没有变。

升级之前备份了数据库信息。导入数据之后,出现“The frontend does not match Zabbix database. Current database version (mandatory/optional): 2040000/2040000. Required mandatory version: 3000000. Contact your system administrator.”

检查zabbix的新版本,初始化的库信息已经变了,由于之前的数据库中有大量数据,现在无法恢复了吗?有没有高手可以有解决方案的?在线等,谢谢。

加载中
返回顶部
顶部