在使用Spring时,需要spring配置文件xml,在哪里可以拿到与spring版本匹配的配置文件

丶wandy 发布于 2016/05/11 21:57
阅读 1K+
收藏 0

在使用Spring时,需要spring配置文件xml,在哪里可以拿到与spring版本匹配的配置文件

记得好像spring源码中都有例子,可以从那里面拿,是这样么?

加载中
0
阿信sxq
阿信sxq
看开发文档,按照需要配置
0
einsof9161
einsof9161

1.你是用eclipse開發嗎?如果是的話可以安裝一下STS插件.也可以自動產生xml檔案

2.或是由官方下載spring的文档.裡面會有xml的基本配置.要小心xml的上面的xsd宣告.要跟使用版本一致

返回顶部
顶部