0
回答
openstack glance模块安装问题
利用AWS快速构建适用于生产的无服务器应用程序,免费试用12个月>>>   

系统centos7 

操作:yum install openstack-glance python-glance python-glanceclient

报错Error: Package: python-elasticsearch-1.4.0-2.fc22.noarch (resource)
           Requires: python-thrift

我下载了python-thrift安装包,在安装时候报错error: Failed dependencies:
        libpython2.6.so.1.0()(64bit) is needed by python-thrift-0.9.0-1.1.x86_64

我当前的python版本为2.7.5,难道安装glance需要python2.6的支持吗?

举报
clarkly1988
发帖于2年前 0回/134阅
顶部