请问下apache 2.4 应该怎么设置AllowOverride AuthConfig才能使访问出现要输入用户名和密码

飘云侠 发布于 2014/07/25 17:05
阅读 932
收藏 0

请问下apache 2.4 应该怎么设置AllowOverride AuthConfig才能使访问出现要输入用户名和密码

<Directory "E:/htdocs/">

    Options Indexes Includes FollowSymLinks ExecCGI MultiViews
    AllowOverride all
    Order deny,allow
    allow from all
    ErrorDocument 404 /404/404.html
    AllowOverride AuthConfig
    AuthType Basic
    AuthName "Puercn Server"
    AuthUserFile E:/htdocs/password.txt
    Require valid-user

</Directory>


上面的代码是我在apache2.2下面使用的呢


但是我换到2.4使用就是无效呢。请问下应该怎么配置呢

加载中
返回顶部
顶部