requirejs加载jQuery失败

qii 发布于 2015/07/31 10:51
阅读 3K+
收藏 1

有时候是好的,有时候就加载不了,加载不了,刷新一下又好了。

错误:

GET http://b2c.com/Public/js/lib/jquery.js 
require.js:8 Uncaught Error: Script error for: jquery

http://requirejs.org/docs/errors.html#scripterror

配置:

path

'jquery': 'jquery-1.11.1.min',

我很奇怪的是,配置里面的jQuery路径是jquery-1.11.1.min,为什么get的路径会是jquery.js,这个问题如何解决

加载中
0
littledew
littledew

配置过后直接require(jquery);不行?

0
qii
qii

引用来自“stardew”的评论

配置过后直接require(jquery);不行?

情况是

我有个jQuery插件a,a配置了依赖jQuery,但是在a里面会报错,jQuery not defined.

0
v
variinjson

楼主解决问题了吗,我的也是这样的问题

返回顶部
顶部