Jfinal升级到3.8那么jboot需要升级到哪个版本

技术界小学生 发布于 03/26 15:45
阅读 18
收藏 0

我现在jfinal版本是3.5,jboot版本是1.12,现在我的程序遇到如下的问题,看jfinal说是需要将版本升级到3.8

 UT010006: Cannot call getWriter(), getOutputStream() already called

,但是我这边升级到3.8以后发现他这边从其他目录中查找这个all.sql,所以找不到all.sql无法启动,如下是我jboot.config中配置的

jboot.datasource.sqlTemplatePath=sql
jboot.datasource.sqlTemplate=all.sql

```

java.lang.RuntimeException: Plugin start error: com.jfinal.plugin.activerecord.ActiveRecordPlugin. 
File not found in CLASSPATH or JAR : "provider/target/classes/sql/all.sql"

 

```

加载中
返回顶部
顶部