pod始终不成功,不知道怎么回事,一直这样显示

liuweiqian 发布于 2016/10/13 19:44
阅读 487
收藏 0

Setting up CocoaPods master repo

Cloning spec repo `master` from `https://github.com/CocoaPods/Specs.git` (branch `master`)

  $ /usr/bin/git clone https://github.com/CocoaPods/Specs.git master

  Cloning into 'master'...

  fatal: unable to access 'https://github.com/CocoaPods/Specs.git/': transfer closed with outstanding read data remaining

[!] Unable to add a source with url `https://github.com/CocoaPods/Specs.git` named `master`.

(/usr/bin/git clone https://github.com/CocoaPods/Specs.git master

Cloning into 'master'...

fatal: unable to access 'https://github.com/CocoaPods/Specs.git/': transfer closed with outstanding read data remaining

)

You can try adding it manually in `~/.cocoapods/repos` or via `pod repo add`.

/Users/dingpai/.rvm/gems/ruby-2.2.3@global/gems/cocoapods-1.0.1/lib/cocoapods/sources_manager.rb:35:in `rescue in find_or_create_source_with_url'

/Users/dingpai/.rvm/gems/ruby-2.2.3@global/gems/cocoapods-1.0.1/lib/cocoapods/sources_manager.rb:38:in `find_or_create_source_with_url'

/Users/dingpai/.rvm/gems/ruby-2.2.3@global/gems/cocoapods-1.0.1/lib/cocoapods/installer/analyzer.rb:654:in `block in sources'

/Users/dingpai/.rvm/gems/ruby-2.2.3@global/gems/cocoapods-1.0.1/lib/cocoapods/installer/analyzer.rb:653:in `map'

/Users/dingpai/.rvm/gems/ruby-2.2.3@global/gems/cocoapods-1.0.1/lib/cocoapods/installer/analyzer.rb:653:in `sources'

/Users/dingpai/.rvm/gems/ruby-2.2.3@global/gems/cocoapods-1.0.1/lib/cocoapods/installer.rb:144:in `resolve_dependencies'

/Users/dingpai/.rvm/gems/ruby-2.2.3@global/gems/cocoapods-1.0.1/lib/cocoapods/installer.rb:114:in `install!'

/Users/dingpai/.rvm/gems/ruby-2.2.3@global/gems/cocoapods-1.0.1/lib/cocoapods/command/install.rb:37:in `run'

/Users/dingpai/.rvm/gems/ruby-2.2.3@global/gems/claide-1.0.0/lib/claide/command.rb:334:in `run'

/Users/dingpai/.rvm/gems/ruby-2.2.3@global/gems/cocoapods-1.0.1/lib/cocoapods/command.rb:50:in `run'

/Users/dingpai/.rvm/gems/ruby-2.2.3@global/gems/cocoapods-1.0.1/bin/pod:55:in `<top (required)>'

/Users/dingpai/.rvm/rubies/ruby-2.2.3/bin/pod:23:in `load'

/Users/dingpai/.rvm/rubies/ruby-2.2.3/bin/pod:23:in `<main>'

/Users/dingpai/.rvm/gems/ruby-2.2.3@global/bin/ruby_executable_hooks:15:in `eval'

/Users/dingpai/.rvm/gems/ruby-2.2.3@global/bin/ruby_executable_hooks:15:in `<main>'

dingpaideiMac:Testlunbo dingpai$ 

加载中
返回顶部
顶部