PowerDesigner中概念数据模型怎么把实体不显示属性类型?

季_苗 发布于 2017/05/05 17:33
阅读 551
收藏 0

怎么不显示<Undefined>

请大神指教

加载中
0
Charles
Charles

1. 右键想要修改的Entity,在弹出的菜单中选择”format“,在弹出的”Symbol Format“界面,切换到”Content“选项卡,将”Attributes“中的”Domain or data type“去掉勾选,即可实现想要的效果。

2. 右键刚刚修改完的Entity,在弹出的菜单中选择”Get Format“,然后可以使用右键菜单中的”Apply Format“,应用到其他的Entity中去。

季_苗
季_苗
回复@Charles: 谢谢,完美
0
OSCJAN
OSCJAN

Tools菜单下Display Preferences >> Entity 的attributes框里面去掉data type勾选

返回顶部
顶部