linux系统下lampp环境重新编译php问题

kuangkuang1 发布于 2016/01/04 16:30
阅读 300
收藏 0

想问下,lampp环境,重新编译php,make install后,出现这样的提示:

Wrote PEAR system config file at: /opt/lampp/include/php/etc/pear.conf
You may want to add: /opt/lampp/include/php/lib/php to your php.ini include_path
/root/php-5.5.30/build/shtool install -c ext/phar/phar.phar /opt/lampp/include/php/bin
ln -s -f phar.phar /opt/lampp/include/php/bin/phar
Installing PDO headers:          /opt/lampp/include/php/include/php/ext/pdo/

请问怎么解决~谢谢~直接phpize,出现can't find config.m4 怎么解决~

加载中
0
k
kuangkuang1

@eechen,能不能帮忙看下~现在的话重新装php后就出现上面的提示~新安装的php怎么和lampp这个环境联系起来哈~觉得Apache启动的时候,还是使用的原来的php,怎么切换到现在的php上面呢~就是想用一个pthreads怎么那么难呢~大神,求帮助哈~

 

0
batcom
batcom
你上面的提示怎么啦,又没提示什么错误,只是提示你如果想使用pear需要修改php.ini而已
k
kuangkuang1
就是lampp这个环境么有引用我新编译的php,用的还是以前的php哈~谢谢~已经弄好了~http://www.oschina.net/question/2437662_2146654本来在这这个页面上问的,觉得回答的很多了,就又开了个页面啦~
0
m
ming3853
用编译好的版本
k
kuangkuang1
谢谢~已经弄好了~http://www.oschina.net/question/2437662_2146654本来在这这个页面上问的,觉得回答的很多了,就又开了个页面问啦~
返回顶部
顶部