ztree与jquery.1.7.2.min.js不兼容

孤寂-鹰 发布于 2015/08/10 10:20
阅读 904
收藏 0

@zTree 你好,想跟你请教个问题:在VS2012里,只要有其他页面引用了jquery-1.7.2.min.js,ZTREE控件就无法显示,怎么处理?

加载中
0
zTree
zTree

1. 确定 zTree 的版本,是否最新版本的 zTree

2. 请确定无法显示的原因, 是否 jquery 重复加载, 尤其是 加载了 zTree 之后又重新加载了 jquery

返回顶部
顶部