请问是用什么ide开发的??

heartsoul 发布于 2015/06/11 14:16
阅读 448
收藏 0
在vs2012 windows7 64位下 出现了各种问题。一直跑不起来。所以想知道一下你们用的是哪个ide,还有boost是用哪个版本呢

以下是问题补充:

@heartsoul:这个问题在其他板块也可以搜索的到吗?? 我是在websocket++里面发表的,说的是这个项目以及里面的例子在我的电脑上没办法跑。编译的时候各种error, (2015/06/11 17:50)
加载中
0
nzchris
nzchris
VS的话,还真是得一直跟进最新版。
h
heartsoul
回复 @nzchris : eclipse可以选择Toolchains 的吧?Cross GCC、Microsoft Visual C++和XL C/C++ Tool Chain。你们是用哪个呢? 那你们公司跑这个websocket++是没问题的吧??
nzchris
nzchris
回复 @heartsoul : 我公司用的是Eclipse,RedHat系统。
h
heartsoul
那请问,你们这个项目是用什么ide跑的呢?哪个版本? 透露透露吧( ^_^ )
0
beyondforever68
beyondforever68
vs2013不是有免费版,多好
h
heartsoul
和这个没关系啦,是编译时出了问题,好多error
0
Force武装卫队
Force武装卫队
你会发现 坑都是自己挖的。
Force武装卫队
Force武装卫队
回复 @heartsoul : boost确实有些坑,比如Asio就有,这个与ide没关系,与编译器有关 不同的编译器支持特性不一样。
h
heartsoul
别这样亲,我是直接用里面的例子编译的。boost用最新版本的,编译的时候提示格式error~~ 我也很无奈
0
h
heartsoul
这个问题在其他板块也可以搜索的到吗?? 我是在websocket++里面发表的,说的是这个项目以及里面的例子在我的电脑上没办法跑。编译的时候各种error,
返回顶部
顶部