问个myeclipse配置多个版本的tomcat问题

kurumi 发布于 2015/12/08 15:15
阅读 332
收藏 0

我的做法是把tomcat复制多份,之后修改了配置文件的几个端口,之后在myeclipse里create Launch configration创建新的tomcat 服务,路径指向新的tomcat。这样做完了就部署项目。之否访问项目提示缺少jar包,如The absolute uri: http://java.sun.com/jsp/jstl/core cannot be resolved in either web.xml or the jar files deployed with this application。不能访问。    项目是没问题的,因为我用第一个配的tomcat是可以正常访问的。如果我把在第一个tomcat部署后的该项目的jar覆盖新的tomcat部署的项目的jar包,项目也会变得可以访问。

      说来说去,问题就是为何之后部署新的tomcat加载jar包时会缺失,有谁知道问题出在哪?

加载中
返回顶部
顶部