laravel框架执行出现错误

tyfyd 发布于 2015/07/08 13:38
阅读 9K+
收藏 0

在laravel里有个 ::class 的报错,编译也不通过,这是什么原因。我是直接在网上下的框架。

错误提示:Parse error: syntax error, unexpected 'class' (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or '{' or '$' in

加载中
0
b
bufeng
这个是php版本问题,laravel5.1的php版本要求是PHP >= 5.5.9
t
tyfyd
谢谢,已改完
返回顶部
顶部