PYTHON模块安装问题

python小子 发布于 2015/05/09 15:18
阅读 210
收藏 0
我用easy_install工具安装模块,我发现有许多模块安装失败,我核对一下版本,没有问题啊。请教下怎么回事呢
加载中
0
wywincl
wywincl
不知道是不是你的python版本问题,因为提示信息说有语法错误,一般都是版本差异造成的,建议用2.6.x或者2.7.x的版本,推荐使用Python虚拟运行环境,这样方便你开发,排错,具体你可以查查virtualenv。
p
python小子
多谢指导...
返回顶部
顶部