该变SDK版本,报错

wyasong 发布于 2015/03/11 13:11
阅读 132
收藏 1

compile with  SDK:api21(我这里最高版本)

target SDK:用那个版本,都没问题

新建项目,只要compile  SDK 不是21,新建的项目gen目录下没有R文件

错误提示:

E:\Users\lenovo\workspace\appcompat_v7\res\values-v21\themes_base.xml:190:

No resource found that matches the given name: attr 'android:colorPrimary'.

加载中
返回顶部
顶部