PaaS@OSC nodejs express 具体支持什么版本?

moxigan 发布于 2015/01/28 21:46
阅读 439
收藏 0

【Gopher China万字分享】华为云的Go语言云原生实战经验!>>>

我使用express 4.1.1 本地调试通过, 部署之后报错

node.js:134
throw e; // process.nextTick error, or 'error' event on first tick
^
Error: Cannot find module 'express'
at Function._resolveFilename (module.js:326:11)
at Function._load (module.js:271:25)
at require (module.js:355:19)
at Object.<anonymous> (/var/vcap.local/dea/apps/camp-0-0796b7d9409f451dfb87efcd0afe56c4/app/app.js:1:77)
at Module._compile (module.js:411:26)
at Object..js (module.js:417:10)
at Module.load (module.js:343:31)
at Function._load (module.js:302:12)
at require (module.js:355:19)
at Object.<anonymous> (/var/vcap.local/dea/apps/camp-0-0796b7d9409f451dfb87efcd0afe56c4/app/bin/www:7:11)




加载中
返回顶部
顶部