4
回答
Eclipse LUNA 4.40如何配置GWT web开发环境
终于搞明白,存储TCO原来是这样算的>>>   

我的eclipse是LUNA 4.40 的版本,我想在我的eclipse中配置GWT的开发环境,我看了很多资料,我选择的Plugin 插件版本是4.4的(Google Update Site for Eclipse 4.4 - https://dl.google.com/eclipse/plugin/4.4),在这个版本中我选择了 Google Plugin forEclipse(required) ; Google App Engine Tools for Maven(requires m2e-wtp 1.5+);SDKs  ,如下图

这一步没有问题,接下来我安装designer时出现了问题,因为没有和我的eclipse版本相对应的designer,我选择了4.3的designer(http://dl.google.com/eclipse/inst/d2gwt/latest/4.3)

在这个页面上我先安装了Designer,也没有问题,然后我安装windowBuilder Engine(Required)时出现了问题:

它说The installation cannot be completed as requested.,不能安装,这是怎么回事啊?谁能告诉我应该如何解决这个问题,并且应该如何搭配版本的问题?

举报
顶部