ATI显卡驱动和x-server的关系

黑鸟x 发布于 2014/12/17 11:00
阅读 598
收藏 0

开源之夏第三届火热来袭,高校学生参与赢万元奖金!>>>

我想更新x server的版本从1.15到1.16,采取的是手动编译的,也成功了,但是显卡驱动调用的还是1.15的版本的x server,怎么回事啊。
加载中
0
k
kchr

x server 是一个大杂烩。比如 glx 是来自属于 mesa 的。你的 glamore 是 mesa 的,和 ati 的 fglrx 驱动是冲突的。

fglrx 驱动和内核的 kms 模块又是冲突的。

看你的 log 现在还没调用到 ATI 的驱动,还在用开源驱动。

初学者,系统能直接支持 ATI 就用,否则建议别折腾了。

上天啊,你为啥不一雷把 AMD 的开发人员劈死!

黑鸟x
黑鸟x
这样啊,谢谢你的回答!
0
k
kchr
该评论暂时无法显示,详情咨询 QQ 群:点此入群
黑鸟x
黑鸟x
我贴出来你帮忙看下吧,谢谢
0
黑鸟x
黑鸟x
只要安装ATI官方驱动就挂掉了
OSCHINA
登录后可查看更多优质内容
返回顶部
顶部
返回顶部
顶部