WebStorm中如何支持ES6的语法

郑小静 发布于 2016/06/16 17:55
阅读 3K+
收藏 0

以下是问题补充:

@郑小静:WebStorm版本是11.0.3 (2016/06/16 17:57)
加载中
0
某刀
某刀

右击代码->Use JavaScript Library->勾选 ECMAScript 6

个人用的2016.1.3,印象中这部分没有变化

郑小静
郑小静
已经设置了,但是这部分还是提示语法错误。。。
返回顶部
顶部