linux下发布安装Qt软件打包deb问题

zjb1025 发布于 2013/12/25 14:02
阅读 664
收藏 0

运行程序时,出现提示,app:/lib/libc.so.6:version ‘GLIBC_2.14' not found(required by app).
这个是什么原因导致的?我使用的ubuntu10.10的64位系统。

加载中
0
学习重要
学习重要

10.10的libc6太老了,不到2.14的。而且10.10已經不再支持了。

0
zjb1025
zjb1025

现在有什么好的办法能解决?

OSC首席键客
OSC首席键客
升级
返回顶部
顶部