yield语句和生成器函数在Webstorm中提示报错

狼赶上羊 发布于 2015/05/07 16:30
阅读 1K+
收藏 0
写Nodejs代码用的是Webstorm10,但发现貌似这个IDE不支持ECMAScript的新语法,在代码中的生成器函数function *()和yield语句都被Webstorm提示为语法错误。
加载中
0
big_eyes
big_eyes
碰到同样疑惑, 虽然能正常运行,但看到那么多错误提示还是很不爽.  题主如解决, 望分享
狼赶上羊
狼赶上羊
到这里看看 https://cnodejs.org/topic/555021af5809a4b66f37f648
返回顶部
顶部