android开发,升级到android5.0报这个错,求大牛指点

开源中国首席老王 发布于 2016/09/16 22:47
阅读 281
收藏 0


1、原来是4.0的,现在想升级到5.0(主要是为了研究下Material Design

2、我用的是ADT,一点新增XML,就报这个错

(PS:新增的5.0项目,也会报这个)





本人刚学Android的菜鸟一枚,求大牛指点


加载中
0
12叔
12叔
我们都用 android stduio 了
0
按图索骥
按图索骥
还在用eclipse太落伍了。。。
0
开源中国首席老王
开源中国首席老王

引用来自“刘圣茂”的评论

还在用eclipse太落伍了。。。
是很落后,可是Android Studio太先进了,一般一点的机器跑不起
0
开源中国首席老王
开源中国首席老王
谢谢大家,问题已解决,,,全面更新一下SDK就可以了
0
金丨豆
金丨豆

引用来自“刘圣茂”的评论

还在用eclipse太落伍了。。。
现在都用AS了
0
按图索骥
按图索骥
现在开发8g i5 是基本的吧。好点的都是imac macbook了
返回顶部
顶部