netty在maven中心仓库的包为什么那么旧?

Xsank 发布于 2015/05/14 11:55
阅读 1K+
收藏 0

netty在maven中心仓库的包居然是3.2的,13年的包啊

OSC的maven仓库中netty也过期两年了,各位有那个maven仓库包是最新的吗?

加载中
1
长安俞白眉
长安俞白眉
包名换成io.netty了,不是jboss了
Xsank
Xsank
这个升级的包名动静有点大,有点坑爹啊!
0
范老司
范老司
   如果你觉得这个动静太大,不如自己在官网上下个,然后扔到你本地仓库,引用里面的pom吧,这不是解决方案,只是暂时让你使用新包,可能有新功能(你想要的吧)
0
loyal
loyal
当你遇到这样事的时候,就应该想到,官方肯定改变了什么,去仓库查下或去官方看一眼就能解决.
DuLerWeil
DuLerWeil
无力吐槽这么懒的程序员
0
kut
kut
netty-all
返回顶部
顶部