在fedora 8上eclipse + android sdk 2.3出现的问题

zclmoon 发布于 2010/12/15 16:45
阅读 592
收藏 1

之前使用的是android sdk 2.2的没有问题,2.3出来后,在eclipse中将开发环境升级到了2.3,结果编译运行的时候出现下面的问题了:

/opt/android-sdk-linux_86/tools/emulator: /lib/libc.so.6: version `GLIBC_2.8' not found (required by /opt/android-sdk-linux_86/tools/emulator)
/opt/android-sdk-linux_86/tools/emulator: /lib/libc.so.6: version `GLIBC_2.11' not found (required by /opt/android-sdk-linux_86/tools/emulator)


不知道怎么去解决了。。我搜了下,估计是fedora 8版本低了,glibc库版本太低,不知道怎么解决。。。。。

加载中
返回顶部
顶部