1
回答
开源社区的GIT服务器坏了?
【腾讯云】校园拼团福利,1核2G服务器10元/月!>>>   

刚刚发现无法提交项目了。

remote: /usr/local/lib/ruby/gems/1.9.1/gems/bundler-1.3.5/lib/bundler/spec_set.rb:92:in `block in materialize': Could not find escape_utils-1.0.1 in any of the sources (Bundler::GemNotFound)

remote: from /usr/local/lib/ruby/gems/1.9.1/gems/bundler-1.3.5/lib/bundler/spec_set.rb:85:in `map!'

remote: from /usr/local/lib/ruby/gems/1.9.1/gems/bundler-1.3.5/lib/bundler/spec_set.rb:85:in `materialize'

remote: from /usr/local/lib/ruby/gems/1.9.1/gems/bundler-1.3.5/lib/bundler/definition.rb:114:in `specs'

remote: from /usr/local/lib/ruby/gems/1.9.1/gems/bundler-1.3.5/lib/bundler/definition.rb:159:in `specs_for'

remote: from /usr/local/lib/ruby/gems/1.9.1/gems/bundler-1.3.5/lib/bundler/definition.rb:148:in `requested_specs'

remote: from /usr/local/lib/ruby/gems/1.9.1/gems/bundler-1.3.5/lib/bundler/environment.rb:18:in `requested_specs'

remote: from /usr/local/lib/ruby/gems/1.9.1/gems/bundler-1.3.5/lib/bundler/runtime.rb:13:in `setup'

remote: from /usr/local/lib/ruby/gems/1.9.1/gems/bundler-1.3.5/lib/bundler.rb:120:in `setup'

remote: from /usr/local/lib/ruby/gems/1.9.1/gems/bundler-1.3.5/lib/bundler/setup.rb:17:in `<top (required)>'

remote: from /usr/local/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require'

remote: from /usr/local/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require'

remote: error: hook declined to update refs/heads/master

报这个错误

举报
411192132
发帖于4年前 1回/299阅
顶部