请问android 编译版是高版本好还是低版本好。android版本兼容该怎么做呢

姜斌 发布于 2013/03/01 17:35
阅读 4K+
收藏 0
比如我开发一个软件 我希望他能够在2.1 版本之上的所有设备上正常运行,minsdk 应该设为7,但是编译是选7 还是16好呢,有什么区别? 如果选16 的话 有的api 可能在低版本上没有怎么去做兼容呢
加载中
0
Ryan-瑞恩
Ryan-瑞恩
http://blog.csdn.net/l_serein/article/details/6287474
返回顶部
顶部