关于OSC Android v2版中osc-android-app-appcompat-v7的疑问

听_风 发布于 2015/05/19 02:18
阅读 430
收藏 0

小弟试着把新版的往Android Studio里面丢。发现osc-android-app-appcompat-v7很难部署。老出现error: Duplicate file.的错误。这应该怎么搞呢?是否有经验的朋友指点下。

另外:新版的png的图片格式有点问题,用PS都无法打开,用mac自带的预览另存为了下才通过了resourceDebug

加载中
0
iuKa
iuKa

complie (xxxx) {
    exclude xxx
}

iuKa
iuKa
回复 @听_风 : 一般都配置在主app的build文件上
听_风
听_风
我也试了,可能路径写错了。是要放在哪个gradle.build里面?还有就是路径是相对module还是相对整个project?
0
Storm-Cai
Storm-Cai
compile 'com.android.support:appcompat-v7:22.0.0'        

sdk里面记得更新support

返回顶部
顶部