依赖要求高于源中版本

Blevins 发布于 2016/07/19 17:57
阅读 356
收藏 0

1、安装正版网易云音乐,提示依赖不满足

 dpkg: dependency problems prevent configuration of netease-cloud-music:
 netease-cloud-music depends on libdbus-1-3 (>= 1.9.14); however:
  Version of libdbus-1-3:amd64 on system is 1.8.20-0+deb8u1.
 netease-cloud-music depends on libfontconfig1 (>= 2.11.94); however:
  Version of libfontconfig1:amd64 on system is 2.11.0-6.3.
 netease-cloud-music depends on libqt5core5a (>= 5.5.0); however:
  Version of libqt5core5a:amd64 on system is 5.3.2+dfsg-4+deb8u1.
 netease-cloud-music depends on libstdc++6 (>= 5.2); however:
  Version of libstdc++6:amd64 on system is 4.9.2-10.
 netease-cloud-music depends on libqt5libqgtk2; however:
  Package libqt5libqgtk2 is not installed.

2、apt-get -f install

The following packages were automatically installed and are no longer required:
  libcue1 libqgsttools-p1 libqt5multimedia5 libqt5multimedia5-plugins
  libqt5multimediawidgets5 libqt5network5 libqt5opengl5 libqt5sql5
  libqt5sql5-sqlite libqt5widgets5 libqt5x11extras5 libqt5xml5 python3-crypto
  python3-keyring python3-lxml python3-pyinotify python3-secretstorage
Use 'apt-get autoremove' to remove them.
The following packages will be REMOVED:
  netease-cloud-music
0 upgraded, 0 newly installed, 1 to remove and 5 not upgraded.
1 not fully installed or removed.
After this operation, 113 MB disk space will be freed.
Do you want to continue? [Y/n]

反而要删除网易云

3、另

   1中所要求的包版本都太高,源中根本没有;

   环境为debian8

   用过debian源和163源

    新手初次提问,若有不当请包涵

加载中
0
疯狂乱抓
疯狂乱抓
下载deepin的包。
Blevins
Blevins
deepin的什么包?
返回顶部
顶部