eclipse luna 安装ivy后不能使用

默然回首 发布于 2014/10/16 09:34
阅读 1K+
收藏 0

由于公司的项目都是用ant+ivy做持续集成, 最近下载了eclispe luna,需要安装ivy的插件,使用eclispe自带的eclispe marketplace安装了ivy插件,安装完后可以从选项里看到ivy的目录,显示的ivy版本号是2.4.0-rc1,ivyde版本号2.2.0.final,但是会报这个错误:An internal error occurred during: "IvyDE resolve".
org.eclipse.osgi.internal.framework.EquinoxConfiguration$1 cannot be cast to java.lang.String

加载中
0
n
nueno

参考:https://vaadin.com/forum#!/thread/8272738/8468435

在下面的连接下载ivy libarary

https://builds.apache.org/job/IvyDE-updatesite/lastSuccessfulBuild/artifact/trunk/build/

安装Apache Ivy library。Help > Install New Software选local

返回顶部
顶部