请问Jfinal使用哪个版本的jdk比较稳定?

peace-mind 发布于 2014/09/23 08:56
阅读 2K+
收藏 1

@JFinal 你好,想跟你请教个问题:

现在要给公安局做一个项目,希望比较稳定。已经决定使用jfinal,但不知配合哪个jdk版本比较稳定,eclipse也不知该用哪个。

希望专家可以给个建议,非常感谢!

加载中
0
郁金香大公爵
郁金香大公爵
jdk用1.7呗,不过貌似大多数公司还在用1.6,eclipse就无所谓了
p
peace-mind
原因是jdk1.8没有1.7稳定?到网上也没查出什么信息
0
JFinal
JFinal
    推荐 使用 JDK 1.7  版本,喜欢偿鲜的同学可以用 JDK 1.8。 Eclipse 建议用 eclise jee kepler 这一版, git maven 什么的都自带了
p
peace-mind
好的,明白了,谢谢波哥!
0
beyondforever68
beyondforever68
1.8已经到update20了,完全可以生产环境使用的吧
0
囧Code
囧Code
1.8无压力。
返回顶部
顶部