64位系统64位firefox 23.0.1的flashplayer安装问题:

zalois 发布于 2013/08/18 08:09
阅读 366
收藏 0
系统是slackware x64 14.0,一时兴起,从firefox官方ftp下了个64位firefox 23.0.1 for linux_x86_64的tar.bz2包,解压后放在/usr/lib64/firefox_23.0.1目录中(自己依照firefox-15.0.1建的).作了个软链接ln -s /usr/lib64/firefox_23.0.1/firefox /usr/bin/firefox(把原来那个删了).
问题就产生了,原来复制到/usr/lib64/mozilla/plugins的libflashplayer.so在新版firefox下不工作了,在需要flash的地方提示要安装flash插件.下载了当前最新的flashplayer 11.2.202.297也没用.
自己上网百度了也没找到解决办法.有没有大神遇到类似问题,求指点迷津,不胜感谢!
zalois
2013.8.18

加载中
0
小翔
小翔
不是icefox?
0
zalois
zalois
是firefox浏览器...
0
陈老师1
陈老师1
flashplayer在ff下就是经常出现各种状况,我这也经常崩溃
返回顶部
顶部