CentOS 6.3 安装 php-5.2.17的问题

胖胖 发布于 2013/03/04 16:42
阅读 1K+
收藏 0

由于程序需要zend optimizer 所以必须装5.2的php脚本解析

安装前装了 

libiconv-1.13.1

libmcrypt-2.5.8

等等 

各种依赖搞定 准备安装的时候


 make ZEND_EXTRA_LIBS='-liconv' 


 make: *** 没有指明目标并且找不到 makefile。 停止。

以下是问题补充:

@胖胖:已经屈服于集成安装环境了,有了解这个问题的朋友可以继续解答 (2013/03/04 17:58)
加载中
0
fkkeee
fkkeee
穿越了,centos6.4还没出呢。只有redhat和oracle出了6.4
0
刘世俊
刘世俊
换成6.3装lnmp把在装zend optimizer
0
胖胖
胖胖

引用来自“fkkeee”的答案

穿越了,centos6.4还没出呢。只有redhat和oracle出了6.4
sorry 是6.3 已经改正 
0
魔力猫
魔力猫
6.4版本还没发布吧?你怎么就用上了?
0
胖胖
胖胖

引用来自“刘世俊”的答案

换成6.3装lnmp把在装zend optimizer
这个倒是简单 但是我不想 
0
胖胖
胖胖

引用来自“魔力猫”的答案

6.4版本还没发布吧?你怎么就用上了?
对不起 已经改正了 
0
Frank_mc
Frank_mc
这个报错是没有找到makefile吧, 装过libtool了么? 要phpize 然后 configure的
返回顶部
顶部