shopex安装乱码

蓝川逸风 发布于 2015/05/20 19:43
阅读 485
收藏 0

收藏!数据建模最全知识体系解读!>>>

在Linux上安装shopex商城软件出现乱码问题,求大神帮忙解决,Linux上已经有Apache、MySQL、PHP、zend环境了,但是访问安装页面还是乱码。。。。坐等大神帮忙

Zend 20040722012 17349 71961x��2 潁]宒莡掭崛K飭�$1釅-庤徂[?髦3靣妪箢� c濇L飊/{簢�=鼞 �!� VP"Xy� 鮜��馎�琠b鳨_婞肏k+憹€�攕诌絬f)儰荏潽[u闠�9澛�_L鎨[;s躧朳�L�ON床鍔)h榁�鼢選|挤穦@諾H绔蓃 千''YU6惮D敏頿c:泴`�砺0櫙W'冯簂J)T�-YO�''X#隞%P�抡z<_mYYC}-蓫閨瞱B皙i鴪V vg阏j4y}篫癄D]唱�篯沐rh布 �*E蓻秱�;盳/讒兮瞪蚰v[V孶\h锗漆|W7x技 �M�9础 *\輾迉姹勃z介b刘t1穽9 e殾憭k祂o|0韼g3hd)筦�-��紓�&蠴朠磲zo褛|鋔Z蘷''�+茣l�灐0~帯P!/%�z _rC亐b棘斓L査舝4[��&8e-K�?�0X碎>V恕b��e簻忳''+�*寠D{�.V�/


phpinfo()下

This program makes use of the Zend Scripting Language Engine:
Zend Engine v2.5.0, Copyright (c) 1998-2014 Zend Technologies
    with Zend OPcache v7.0.4-dev, Copyright (c) 1999-2014, by Zend Technologies

加载中
0
树

没装zend optimized啊  shopex是基于zend zend optimized 加密的 php5.2以下  php5.3以上只能装 zend guard

树
Zendsafe guard 和zend optimizer不兼容啊!你要装php5.2 zend optimizer 3.03
蓝川逸风
蓝川逸风
@程序与昂 还是乱码
蓝川逸风
蓝川逸风
我装了zend guard7.0的,
返回顶部
顶部