cakephp在php5中正常运行,在php4中无法运行

丹枫白露 发布于 2011/09/02 10:34
阅读 336
收藏 0
cakephp在php5中正常运行,在php4中无法运行,总是出现

Object not found!

The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

If you think this is a server error, please contact the webmaster.

Error 404

cmscake.com
09/02/11 10:34:24
Apache/2.2.9 (Win32) DAV/2 mod_ssl/2.2.9 OpenSSL/0.9.8i mod_autoindex_color PHP/4.4.9

以下是问题补充:

@丹枫白露:是很多都不知支持了, 但是实际是需要。就是不知道cakephp 版本即开始不支持php4,如果支持如何配置?? (2011/09/02 13:33)
加载中
0
游侠
游侠
现在很多框架都不会支持PHP4了吧
返回顶部
顶部