weblogic部署问题半夜求解

阿月 发布于 2011/09/09 03:57
阅读 593
收藏 0

weblogic部署的时候出现:

java.lang.Error: Unresolved compilation problems: Syntax error, parameterized types are only available if source level is 1.5 Syntax error, parameterized types are only available if source level is 1.5 Syntax error, parameterized types are only available if source level is 1.5
执行此操作时遇到错误。

有没有人遇到过相同问题?求帮忙

加载中
0
红薯
红薯
检查你的 JDK 版本吧
0
hantsy
hantsy

parameterized types are only available if source level is 1.5
不清楚 WebLogic 情况,好多年不用了,调整到 Java 5 以上编译项目。

 

0
jobell
jobell
呵呵,日志说的那么明显呀。你还问。
0
steel
steel
JDK编译不一致
0
ShaoJiahao
ShaoJiahao
顶。。。此问题居然还半夜问啊,有毅力!
返回顶部
顶部