poi3.0升级到poi3.6版本是否不兼容?

houseDaine 发布于 2012/08/06 16:49
阅读 833
收藏 0
POI
由于需要导出的excel有保护的功能,poi3.0没有此方法: this.sheet.protectSheet("0000");
现替换原系统的poi3.0为poi3.6后  导出excel没有数据 或 到不出excel
是否是高版本不兼容低版本? 还是什么问题啊
在线坐等解答 
不胜感激
加载中
0
一页喧嚣
请问你的这个问题解决了么,还有poi的哪个版本比较稳定的呢?
houseDaine
houseDaine
搞定了,现在系统用得是poi3.6
返回顶部
顶部