erlang开源项目log4erl怎么编译

zacma 发布于 2012/04/23 15:36
阅读 1K+
收藏 0
http://code.google.com/p/log4erl/ 这个项目编译需要mochiweb,但是下载了mochiweb仍然不知道怎么编译,希望高手们指点下
加载中
0
deleted
deleted
先make depends
0
zacma
zacma

readme部分没有啊,我从头到尾看了一遍, 他只是说怎么使用,我在编译的时候,报错

Dependency not available: mochiweb-1.5.1 ({git,

                                           "git://github.com/mochi/mochiweb.git",

                                           {tag,"1.5.1"}})

make: *** [compile] Error 1, 但是也不知道到底将mochiweb加入

0
zacma
zacma
多谢, 编译通过了
EdwardYB
EdwardYB
请问是怎么编译过的? 正要学习github上一个erlang的项目, 出现了同样的问题,请教下你。 Dependency not available: esqlite-.* ({git,"git://github.com/mmzeeman/esqlite.git", "master"})
0
EdwardYB
EdwardYB

引用来自“小馬哥”的答案

多谢, 编译通过了

请问是怎么编译过的? 正要学习github上一个erlang的项目, 出现了同样的问题,请教下你。

Dependency not available: esqlite-.* ({git,

                                       "git://github.com/mmzeeman/esqlite.git",

                                       "master"})

0
zacma
zacma
该评论暂时无法显示,详情咨询 QQ 群:点此入群
OSCHINA
登录后可查看更多优质内容
返回顶部
顶部