3
回答
我的MyEclipse是9.0的,jdk是1.7的,然后Tomcat 7.x的,为什么我用dwr框架一直报错,那位大侠帮我解决下。
华为云实践训练营,热门技术免费实践!>>>   
我的MyEclipse是9.0的,jdk是1.7的,然后Tomcat 7.x的,为什么我用dwr框架一直报错,那位大侠帮我解决下。
举报
zqing
发帖于6年前 3回/3K+阅

以下是问题补充:

  • @zqing :谁能给我发个用dwr框架写的几个验证用户名是否被注册的小例子,我的QQ号是:987947384 (6年前)
共有3个答案 最后回答: 6年前

你可能喜欢追新版本,我看你列举出来的所有的开发工具全是当前最新的版本,但是新版本有壹个潜在的问题就是:它可能会有意想不到的Bug,例如JDK 1.7,另外,我想知道你用的dwr是哪个版本的,它与JDK 1.7兼容性如何,不知你是否做过调查?即使兼容性良好,你的框架报错,你至少贴壹部分代码和堆栈信息上来吧,不然,大家怎么给你提供建议。

1、仔细阅读dwr框架自带的帮助文档和官方论坛中的信息,对照自己的错误进行适当尝试;

2、发帖子向大家求助之前,先用Google仔细搜索下错误相关的信息,确认不是多了空格或者字母大小写这样的错误;

3、以上方法均无果时,发帖子求助,并提供必要的错误信息,如配置文件、错误堆栈、截图等。

从学习到使用 我一直认为Tomcat 7的兼容性最不好 从配置Tomcat支持的HTTPS协议,某些版本不能兼容。

还有楼上的:jdk 没记错的话是上半年的样子发布的,至于什么调查不调查的....。我表示沉默!

顶部