想用 VS 2013 开发 Qt 4.8 程序, 有相应的插件吗? 安装的 Visual Studio Add-in 1.1.11 for Qt4 好像只能在 VS 2010 上用.

retioa 发布于 2016/03/11 10:22
阅读 2K+
收藏 0

<无详细内容>

加载中
0
快乐的一只小青蛙
快乐的一只小青蛙
Qt4最高到vs2010, Qt5最低到vs2010 。 三个选择,1换vs2010, 2换Qt5, 3用mingw版
0
哈大哈傻瓜
哈大哈傻瓜
到Qt官网下1.2.5的add-in
r
retioa
我下载到的1.2.5的add-in只支持开发Qt5的程序. 如果您看到过支持Qt4的, 可否给个下载链接啊?
0
beyondforever68
beyondforever68

看看这个http://download.qt.io/official_releases/vsaddin/qt-vs-addin-1.1.11-opensource.exe

其实我觉得qtcreator比vs用着舒服多了

返回顶部
顶部