Ubuntu14.04中安装方德软件中心不成功

bowenzhao 发布于 2014/11/15 10:05
阅读 602
收藏 0

W: GPG error: http://update.nfscloud.cn:83 utopic InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY C94EA3718C2969FD W: GPG error: http://update.nfscloud.cn:83 pub Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 46A4F7428FCD40D6

softcenter for Ubuntu
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Version '*-ubuntu*' for 'nfssoftcenter' was not found

出现上述错误提示,求大神指点!

加载中
0
张亦俊
张亦俊
签名验证没过,应该可以强制无视签名的吧
0
bowenzhao
bowenzhao
请问如何强制?
0
Feng_Yu
Feng_Yu
看到这个奇葩端口就觉得这个软件不可信,不靠谱。就跟ubuntukylin的仓库用10086端口一样扯淡,还三天两头down掉
0
jeylee
jeylee
上面的问题  Version '*-ubuntu*' for 'nfssoftcenter' was not found,应该是软件版本更新导致未能找到相匹配的版本,应该尽快修复,顺便说说,如果想要做好一个产品,不该如此马虎;对于三楼说的端口问题,最好可以规范些,而且不能太偏激断言就不靠谱,当然因为我们关心所以我们才会提出这些问题,望请见谅。
永乐八年狱卒长
回复 @bowenzhao : 现在应该是可以的了!如果还是提示找不到匹配项,已经运行过配置好源的话可以试试使用命令sudo apt-get install nfssoftcenter
bowenzhao
bowenzhao
请问如何能够装成功,我比较关心这个。嘿嘿
返回顶部
顶部