0
回答
Jboss 4.2.3 启动正常,启动30分钟,应用突然打不开了!

 Jboss 4.2.3 启动正常,启动30分钟,应用突然打不开了! 查看GC日志如下:

1.953: [Full GC 1.953: [Tenured: 0K->5914K(11534336K), 0.0758940 secs] 1308626K->5914K(23802688K), [Perm : 13120K->13120K(524288K)], 0.0759750 secs]
8.107: [Full GC 8.107: [Tenured: 5914K->40656K(11534336K), 0.4205360 secs] 3931798K->40656K(23802688K), [Perm : 40138K->40138K(524288K)], 0.4206310 secs]
60.407: [GC 60.407: [DefNew: 10905216K->1363136K(12268352K), 2.7022630 secs] 10945872K->2253948K(23802688K), 2.7025550 secs]
166.170: [GC 166.170: [DefNew: 12268352K->12268352K(12268352K), 0.0000120 secs]166.170: [Tenured: 890812K->2634433K(11534336K), 5.6132580 secs] 13159164K->2634433K(23802688K), 5.6135570 secs]
295.783: [GC 295.783: [DefNew: 10905216K->10905216K(12268352K), 0.0000140 secs]295.783: [Tenured: 2634433K->3100095K(11534336K), 6.1096770 secs] 13539649K->3100095K(23802688K), 6.1100080 secs]
435.277: [GC 435.278: [DefNew: 10905216K->10905216K(12268352K), 0.0000130 secs]435.278: [Tenured: 3100095K->3865129K(11534336K), 6.1461510 secs] 14005311K->3865129K(23802688K), 6.1464640 secs]
584.715: [GC 584.715: [DefNew: 10905216K->10905216K(12268352K), 0.0000130 secs]584.715: [Tenured: 3865129K->4024017K(11534336K), 6.2634150 secs] 14770345K->4024017K(23802688K), 6.2637160 secs]
722.911: [GC 722.911: [DefNew: 10905216K->10905216K(12268352K), 0.0000140 secs]722.911: [Tenured: 4024017K->3955546K(11534336K), 6.4657240 secs] 14929233K->3955546K(23802688K), 6.4660400 secs]
882.507: [GC 882.507: [DefNew: 10905216K->10905216K(12268352K), 0.0000150 secs]882.507: [Tenured: 3955546K->3627032K(11534336K), 6.8256440 secs] 14860762K->3627032K(23802688K), 6.8259500 secs]
1029.769: [GC 1029.769: [DefNew: 10905216K->10905216K(12268352K), 0.0000120 secs]1029.769: [Tenured: 3627032K->4114096K(11534336K), 6.5932510 secs] 14532248K->4114096K(23802688K), 6.5935540 secs]

出现状况:

WEB项目的页面打不开!!可是发布出去的webservice接口,看到客户那边是正常调用! 

这是什么鬼原因呀,怎么会突然页面就有问题了?、 大神,帮忙看看!!

@红薯 @Yashin @红薯 @Yashin 帮忙出个主意撒 

JDK
举报
Chen大猩猩
发帖于3年前 0回/146阅
顶部