Linux mysql rpm包安装的问题

雲淡風輕 发布于 2014/04/13 20:27
阅读 351
收藏 1

在Linux6.4 x86下安装mysql5.5后,启动报错

 

我安装的mysql包:

 

总共就装了这3个包,感觉像是装server的时候出问题了,该如何解决啊!!!求大神帮忙,谢谢

 

 

 

加载中
0
skyim
skyim

我安装了client和server端两个rpm包,在redhat上面可以正常启动,去网上找找答案来的快点

雲淡風輕
雲淡風輕
嗯,谢谢,已经找到了,包有冲突
0
游客
游客

直接编译安装吧,参见我blog里的。

雲淡風輕
雲淡風輕
谢谢,我不想装源码的 想装个RPM的
0
亡灵术
亡灵术

rpm安装挺简单的,没mysqld服务应该就是server包安装,可以通过yum安装。

亡灵术
亡灵术
回复 @雲淡風輕 : 也有比较新的源,但是要最新的那就去官网下,有rpm的,但是最新的都是源码的
雲淡風輕
雲淡風輕
yum 装的版本太低了
0
realanan
realanan

写一个my.cnf到/etc里

0
hejindan88V
hejindan88V

yum -y remove mysql-libs

雲淡風輕
雲淡風輕
谢谢大神,按你说的做 就OK了
0
hejindan88V
hejindan88V

包有冲突


返回顶部
顶部