64位的win7系统安装了一个NetBeans7.4再配一个grails2.2.0为什么运行不了呢?

Rainbow_楊 发布于 2014/01/12 19:03
阅读 230
收藏 0

@Mitisky 你好,想跟你请教个问题:我的电脑之前是Win7 32位的。自从电脑中毒重装之后就安装了一个Win7 64位的。然后我们学的专业是做网站的。就安装了一个NetBeans7.4和一个Grails2.2.0 在运行那里出现错误,更不用说打开网页了。然后安装了一个NetBeans7.4和Grails2.3.4就可以运行并且还能打开网页。但是页面有很多错误。我看同学的电脑都是用NetBeans7.3和Grails2.2.0的都可以。我也试过、但是我的电脑就是不可以。我想问这是不是关我电脑系统的问题呢?还是我的电脑有什么没有配好呢?求解答。我想了好久的了。另外附上一副图。是在命令行的时候出现的。

加载中
0
超级大富
超级大富
这个好像是你程序的问题,数字格式化错误
超级大富
超级大富
对的,看着错误,是程序的问题
Rainbow_楊
Rainbow_楊
你的意思是说我编程的时候出问题吗?
返回顶部
顶部