为什么poshytip这个插件jquery用1.9版本会有问题?

萝卜兔 发布于 2013/03/19 16:37
阅读 653
收藏 0

为什么poshytip这个插件jquery用1.9版本会有问题?jquery用1.4版本的就没问题。有谁遇到过了,有什么好的解决办法么?


加载中
0
yutao7026
yutao7026
使用两个jquery  把 poshytip引用1.4版本
0
郭超249
郭超249
$.browser属于被淘汰的方法,在1.9里面不再使用了,判断都改成了$.support
0
pantrick
pantrick
应该再下载一个兼容,jquery 官网有提供,1.x的插件就用jquery 1.8 x吧,老升级也没啥意思 
返回顶部
顶部